Security Enhancements Resulting in Error Messages for Internet Explorer

Due to recent improvements in the security of our content management systems, website content managers using Internet Explorer as their web browser (versions 8 or older) will see a warning appear under certain screens. The warning reads:

“Do you want to view only the webpage content that was delivered securely?”

You should select “No” to properly view the webpage.

Solutions

Upgrading your version of Internet Explorer to 9.0, or using a different web browser (such as Firefox, Chrome, or Safari) will cause the error to go away.